logo

Installare Chromium 15.0 su Ubuntu

In questo articolo andremo a vedere come installare Chromium 15.0 su Ubuntu 11.10, 11.04, 10.10 e 10.04 e come nella maggior parte delle installazioni ci affideremo ai repository PPA per installare la versione più recente e tenerla aggiornata tramite il gestore aggiornamenti alla versione più recente in questo caso ad oggi la 15.0.

Installazione tramite repository PPA

Apriamo il terminale tramite il menu Applicazioni » Accessori » Terminale o semplicemente premendo la combinazione di tasti Ctrl + Alt + T e andiamo ad aggiungere i repository PPA al nostro sistema digitando:

sudo add-apt-repository ppa:chromium-daily/stable

digitiamo la password di root quando richiesto e diamo INVIO

Aggiorniamo l’indice dei pacchetti digitando:

sudo apt-get update

Installiamo Chromium 15.0 (Ultima release ad oggi) digitando:

sudo apt-get install chromium-browser

e digitiamo S alla domanda “Continuare S/n” e diamo nuovamente INVIO

Terminato il processo di installazione per avviare Chromium dobbiamo andare nel menu Applicazioni » Internet » Browser web Chromium

Riassunto dei comandi per l’installazione:

sudo add-apt-repository ppa:chromium-daily/stable
sudo apt-get update
sudo apt-get install chromium-browser

Il mio nome è Pietro Andrea Burgo, ma per gli amici Andrea, sono il fondatore e Admin di questo Blog (Mamertum). Sin da piccolo mi ha appassionato il mondo dell'informatica e alla tecnologia Hi.Tech in generale!
  • Macmarc

    errore su ubuntu 8.10
    kiefer@kiefer:~$ sudo apt-get install chromium-browser
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Lettura informazioni sullo stato… Fatto
    E: Impossibile trovare chromium-browser
    kiefer@kiefer:~$ sudo add-apt-repository ppa:chromium-daily/stable
    sudo: add-apt-repository: command not found

    ciao NIcola

    • http://www.mamertum.it Pietro Andrea Burgo

      Mi dispiace ma questa guida è valida per Ubuntu 11.10, 11.04, 10.10 e 10.04! comunque vedrò di fare un guida su come installarlo su Ubuntu 8.10!
      Scusa se te lo domando ma perchè non avanzi almeno alla 10.10?

  • RSS di Mamertum
  • Delicious
  • Mamertum su YouTube
  • Mamertum su Linkedin
  • Mamertum su Google+